PHP Developer

Only W2 (OPT holders can challenge.)

current ecommerce platform runs on Magento 1 (version 1)
They are in need of a consultant to come in and migrate the entire platform from version 1 to Magento 2
Most Magento developers will have experience with at least one of the following (but NOT required):
o   PHP development
§  Laravel framework
§  Symfony framework
§  Yii framework
§  Zend framework
§  Codeignitor
 
Top Skills:
1.      Professional experience with Magento 1 and Magento 2
2.      Professional experience migrating Magento platforms (candidates who do not possess Magento migration experience, but have other migration experience within a platform such as Drupal OR extensive PHP development could be utilized in place of)
3.      PHP development experience within 1 of the frameworks listed (above)


APPLY TO ALLU [AT]HYRGLOBALSOURCE [DOT]COM
we have multiple positions at multiple locations.

Want to apply later?

Type your email address below to receive a reminder

Apply to Job

ErrorRequired field
ErrorRequired field
ErrorRequired field
ErrorRequired field
insert_drive_file
insert_drive_file
ErrorRequired field
ErrorRequired field
ErrorRequired field